Tuesday, January 13, 2009

Hardy and 0.45 problems

The latest 0.45 of winff is having problems on hardy. The Repositories have been set back to 0.43 for the time being. It has to do with the newer Lazarus will not run on Hardy, and the older lazarus will not compile the newer winff correctly. Hopefully a newer version of lazarus will fix this problem. It usually ends with an error like:

Error reading Form1.LCLVersion: Unknown property: "LCLVersion".

No comments:

Post a Comment